Platform outage

Incident Report for Malomo

Resolved

This incident has been resolved.
Posted Nov 17, 2023 - 01:10 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2023 - 18:13 EST

Investigating

We are currently investigating an issue. You may experience issues accessing our dashboard, viewing tracking pages and receiving events to our integrations during this time.
Posted Nov 16, 2023 - 15:14 EST
This incident affected: Malomo - Platform (Dashboard, API) and Malomo - Integrations (Shopify, Klaviyo, Attentive, Postscript).