Delayed events

Incident Report for Malomo

Resolved

All events should be processing as normal.
Posted Oct 17, 2025 - 20:00 EDT

Monitoring

We have identified an issue that has caused a slow down in processing events. While all events should process successfully, some customers may experience delays in some orders and fulfillments displaying in Malomo and events reaching integrations. Our team is working to clear the queue and eliminate these delays quickly. We will share further updates as we continue to resolve the issue.
Posted Oct 17, 2025 - 14:33 EDT
This incident affected: Malomo - Integrations (Shopify).