Delayed Order Created & Shipment Created Events
Incident Report for Malomo
Resolved
We have verified that the fix put in place yesterday (October 24) at 4:30pm ET has resolved this issue, and all delayed events have finished processing.
Posted Oct 25, 2022 - 11:01 EDT
Monitoring
Earlier today, we identified an interruption to our Shopify integration beginning at 10:40am ET which impacted events received from Shopify. Our Malomo: ShopifyOrderCreated metric was not being sent to our app integrations as expected. If you trigger Klaviyo email or SMS notifications off the Malomo: ShopifyOrderCreated or Malomo: ShipmentCreated metrics, you were likely affected by this interruption.

At 4:30pm ET, we implemented a fix and are currently monitoring the situation. Shopify orders that were placed today (October 24) between 10:40am ET and 4:30pm ET will see delayed Order Confirmation updates as our system catches up this evening. Orders placed after after 4:30pm ET will see immediate updates, as expected.

Our team will continue to monitor the situation over the next 24 hours.
Posted Oct 24, 2022 - 18:55 EDT
This incident affected: Malomo - Integrations (Shopify).