"ShipmentUpdateReceived" events triggering multiple emails in Klaviyo
Incident Report for Malomo
Resolved
This incident has been resolved.
Posted May 30, 2023 - 10:22 EDT
Monitoring
We identified an issue with our Klaviyo integration that could cause "ShipmentUpdateReceived" events with a status of "in_transit" to trigger multiple emails. A fix was introduced and we are now monitoring the situation. It's possible that one additional email may be triggered if the previous "ShipmentUpdateReceived" event with a status of "in_transit" occurred before the fix was implemented.
Posted May 25, 2023 - 10:18 EDT
This incident affected: Malomo - Integrations (Klaviyo).