Platform outage
Incident Report for Malomo
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 21:12 EDT
Investigating
We are currently investigating this issue.
Posted Apr 17, 2023 - 19:58 EDT
This incident affected: Malomo - Platform (Dashboard, API).