Missing Order and Shipment Events
Incident Report for Malomo
Resolved
Earlier today, we identified an interruption with our Klaviyo integration impacting all events and causing them not to be sent to Klaviyo as expected. All customers using our Klaviyo integration were impacted.

At 3pm ET, we implemented a fix that restored the Klaviyo integration and all related events. Events that were missed during downtime are now updating in Klaviyo as expected.

We have added more robust integration monitoring for this unique issue in order to prevent another occurrence in the future.


Update: October 11th 1:00pm ET

Earlier today, we identified an interruption with a carrier partner causing shipping updates not to be received and processed by the Malomo platform.

At 12:30pm ET, we addressed the issue and restored service for all shipping events. Events that were missed during downtime are now updating as expected.

We have added additional monitoring to our services to detect and alert us of issues like this moving forward.
Posted Oct 10, 2022 - 17:00 EDT