Klaviyo event delivery failures

Incident Report for Malomo

Monitoring

A fix has been deployed and we are monitoring results.
Posted Mar 09, 2026 - 15:04 EDT

Investigating

We are currently investigating an issue affecting event delivery to Klaviyo. Some customers may experience delays or failures with events being sent to Klaviyo.

Our team has identified authentication-related errors beginning around March 7 and is actively working to determine the root cause and restore normal event delivery.

We will provide updates as we learn more.
Posted Mar 09, 2026 - 14:10 EDT
This incident affects: Malomo - Integrations (Klaviyo).