Delayed/missing notifications from Malomo
Incident Report for Malomo
Resolved
We identified the issue causing some outgoing events to be delayed, lost, or duplicated. We implemented a fix on Dec. 6 at approximately 7:00 pm EST. We have monitored the fix for several days and have confirmed that we are not seeing any further issues. This issue is now resolved.
Posted Dec 08, 2023 - 17:26 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2023 - 22:19 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2023 - 20:22 EST
Identified
Our team has identified an issue, affecting some merchants, that is impacting the timely delivery of order confirmation notifications from Malomo. This issue is causing delays in both email and SMS confirmations for orders processed through Malomo and its integrated services.

We understand the importance of timely order updates and apologize for any inconvenience this may cause. Our technical team is actively working to resolve this issue as quickly as possible.

As a temporary workaround we recommend affected merchants switch their order confirmation emails back to Shopify's default or use the Place Order metric in Klaviyo.
Posted Nov 29, 2023 - 18:34 EST
This incident affected: Malomo - Platform (API) and Malomo - Integrations (Klaviyo, Attentive, Postscript).