Unscheduled maintenance
Incident Report for Malomo
Resolved
We have completed all necessary maintenance and all systems are operational.
Posted Oct 19, 2022 - 14:12 EDT
Investigating
The Malomo platform is currently down for some unscheduled maintenance. The API and dashboard will not be functional during the maintenance period.
Posted Oct 19, 2022 - 10:48 EDT
This incident affected: Malomo - Platform (Dashboard, API).