Delayed Carrier Shipment Updates

Incident Report for Malomo

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 14:10 EST

Monitoring

Our team has fixed the issue and our platform is now processing shipping update events that were queued up from the start of the issue. These events are being sent to integrations as expected and shipping notifications will continue to send. Our team will continue to monitor shipping update events throughout the day.
Posted Feb 18, 2025 - 11:09 EST

Identified

Our team has identified an issue with our third party carrier aggregator, which prevented shipping updates for certain carriers to be sent to Malomo. This may have impacted the delivery of shipping update notifications, beginning on February 16 to now, due to decreased events sent to our integrations. Our team is currently deploying a fix.
Posted Feb 18, 2025 - 11:04 EST
This incident affected: Malomo - Platform (API) and Malomo - Integrations (Klaviyo, Attentive, Postscript).