Degraded Integration Performance
Incident Report for Malomo
Resolved
This incident has been resolved. All events have been processing as expected since the fix was implemented yesterday morning.
Posted May 28, 2024 - 10:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results. A backlog of older events are being processed now and any new events that come into the platform will be processed immediately.
Posted May 27, 2024 - 10:39 EDT
Investigating
We are currently investigating an issue. You may experience issues receiving events to our integrations during this time.
Posted May 27, 2024 - 09:59 EDT
This incident affected: Malomo - Integrations (Klaviyo).