Klaviyo Integration Delayed Event Processing

Incident Report for Malomo

Resolved

Our team has confirmed that the backup in event processing for the Klaviyo integration has been fully resolved. Events are now processing as expected.
Posted Aug 21, 2025 - 09:24 EDT

Monitoring

Our team identified an issue with the Klaviyo integration connection that has caused a backup in event processing. Some accounts may see delayed events during this time. Our team has deployed a fix and is monitoring the reduction in the event backlog.
Posted Aug 20, 2025 - 13:54 EDT
This incident affected: Malomo - Integrations (Klaviyo).