We are continuing to monitor for any further issues.
Posted Apr 28, 2025 - 13:28 EDT
Monitoring
This issue has been fixed and our dashboard is now loading the orders list. Our team is continuing to monitor while our system indexes a backlog of orders to display. We expect to fully resolve this issue shortly.
Posted Apr 28, 2025 - 13:28 EDT
Identified
Our team has identified an issue with slow load times in the dashboard Orders list, which is preventing orders and order history from being shown. Our team is currently working to fix this issue. No order information has been lost and all events are continuing to process as expected; the issue is only preventing the orders list from loading properly.
Posted Apr 28, 2025 - 11:18 EDT
This incident affected: Malomo - Platform (Dashboard).