Issue with the Malomo platform
Incident Report for Malomo
Resolved
We identified the issue as a problem with a secondary database that had crashed. The issue has been fixed and all systems are now operational.
Posted Aug 17, 2022 - 15:46 EDT
Investigating
The Malomo platform is currently down. Our team is investigating the issue. We will provide more details as we learn more.
Posted Aug 17, 2022 - 15:22 EDT
This incident affected: Malomo - Platform (Dashboard, API).